Cartera oficial de Bitpay sufre un ataque de vulnerabilidad que compromete fondos de sus usuarios

Cartera oficial de Bitpay sufre un ataque de vulnerabilidad que compromete fondos de sus usuarios

La billetera digital Copay, aplicación de la empresa BitPay, fue infectada por un código malicioso que podría capturar las llaves privadas de los usuarios. El procesador de pagos BitPay alertó ayer en su blog oficial sobre un código malicioso que habría sido instalado en su software. Según un informe de la plataforma GitHub, el módulo de las versiones 5.0.2 a 5.1.0 de las aplicaciones de Copay se modificó para cargar un malware capaz de robar los fondos de los usuarios. 

La compañía ha aconsejado a sus usuarios medidas de seguridad: cualquier persona que posea la versión Copay 5.0.2 a 5.1.0 no debe ejecutar ni abrir la aplicación. La compañía ya ha publicado una actualización de seguridad (versión 5.2. 0), restaurando el código de componentes maliciosos.

“Todavía estamos investigando si esta vulnerabilidad del código fue alguna vez explotada contra los usuarios de Copay. Nuestro equipo continúa investigando este problema y el alcance que tuvo en los usuarios.”

Now Reading:
Cartera oficial de Bitpay sufre un ataque de vulnerabilidad que compromete fondos de sus usuarios
1 minutes read
Search Stories